Problem:

When entering an email address into the Reset Password form, and clicking submit and error message shows that there is no account for that email.

This happens even though there is a valid account associated with the entered email.


The error message displayed may say: "user not authorized for this site"


Cause:

The user is filling out the form at a domain other than the one their account is associated with.

i.e. a MoreStore user would have to fill out the form at their MoreStore, not at AbcoSafety.com (unless they are a superuser, this error should not occur for superusers).


Solution:

Direct the user to login at their own domain.